death_fly (death_fly) wrote in cisco_ru,
death_fly
death_fly
cisco_ru

asa, доступ к серверу по внешнему адресу из локалки

День добрый,

есть asa, за которой спрятан www сервер, соотв на asa настроен статик и access-list, выглядит это так:



ASA Version 8.2(2)


interface Ethernet0/0
nameif outside
security-level 0
ip address 192.168.10.10 255.255.255.248
!
interface Ethernet0/1
nameif inside
security-level 100
ip address 172.30.150.254 255.255.255.0

access-list outside_access_in extended permit icmp any any echo-reply
access-list outside_access_in extended permit icmp any any traceroute
access-list outside_access_in extended permit icmp any any unreachable
access-list outside_access_in extended permit icmp any any time-exceeded
access-list outside_access_in extended permit icmp any any echo
access-list outside_access_in extended permit tcp any host 192.168.10.11 eq www
access-list outside_access_in extended permit tcp any host 195.168.10.11 eq https

global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0

static (inside,outside) tcp 192.168.10.11 www 172.30.150.1 www netmask 255.255.255.255
static (inside,outside) tcp 192.168.10.11 https 172.30.150.1 https netmask 255.255.255.255

same-security-traffic permit inter-interface
same-security-traffic permit intra-interface

С наружи все прекрасно работает, подскажите как сделать так, что бы из локальной сети (т е через inside) можно было обращаться к 172.30.150.1 по внешнему адресу - т е по 192.168.10.11
При таком конфиге из локалки на эту машину можно попасть только по 172.30.150.1
Спасибо.
Subscribe
  • Post a new comment

    Error

    default userpic

    Your IP address will be recorded 

    When you submit the form an invisible reCAPTCHA check will be performed.
    You must follow the Privacy Policy and Google Terms of use.
  • 1 comment